Brak połączenia z HA, prośba o pomoc

Cześć,
przychodzę do Was po pomoc.
Instalację mam na T630, proxmox, HA w VM. Skonfigurowane z poradnika Artura.

Od jakiegoś czasy nie mogę się zalogować do HA w przeglądarce (lokalnie), ale również przez aplikację mobilną (mam wykupione NabuCasa). Do tej pory logowałem się przez http://192...*:8123/
W przeglądarce wyrzuca błąd
obraz

W aplikacji mobilnej
obraz

Na Proxmoxa mogę bez problemu się zalogować, VM z HA funkcjonuje

Podpowiedzcie proszę gdzie szukać rozwiązania (zapewne banalnego).

Hej, niestety w tej materii nie pomogę.
Obecnie planuję przesiadkę z RP3 naT630 i prośba o info, dlaczego wybrałeś proxmox, a nie czystą instalację hassio?

Ja planuję czystą instalację hassio, ale może są jakieś powody dla których to zrobiłeś?
Co poza HA instalujesz na tej maszynie, że chcesz mieć proxmox?

Pewnie to nie pomoże bo inny przypadek ale zawsze mogłem łączyć się zdalnie a teraz muszę włączać lokalizacje przed łączeniem z androida więc może i Ty sprawdz.

A masz ping do ha ?
Spróbuj jeszcze zamiast http:// to https://

Cześć,
tylko dlatego, że trafiłem na poradnik Artura i sprawnie mi poszła instalacja.
Do niedawna działała bezproblemowo.

Edit:

@paku2020 przy próbie pingu otrzymuje
obraz

zamiana http nic niestety nie daje.

Czyli nie ma komunikacji z HA. Dlatego nie wejdziesz. Host nie jest osiągalny.
Kiedyś miałem podobnie to pomogła mi reistalacja HA, wtedy się nie zagłębiałem co jest dokładnie.

A czy to że przestało działać wiąże się z jakaś aktualizacją albo zmianą konfiguracji gdzieś? Na jakimś switchu lub gdziekolwiek?

Inna sprawa to też to, że na zrzuie ekranu jest ip 172.30.32.1, a ty pingujesz 192.168.0.14.
Masz włączoną opcje

QEMU Guest Agent → USE enable - dzięki temu w Sumary pojawi się nam IP wirtualnej maszyny gdzie mamy HA i nie będziemy musieli go szukać!

Pozwoli ona z poziomu proxmoxa zobaczyć jakie IP ma HA. Może ci się zmieniło albo jest inne po prostu a ty o tym nie wiesz :slight_smile:

Inną opcją jest wpisane w konsoli HA przez proxmoxa

i wtedy będziesz wiedział jakie IP ma ustawiony HA
Coś musi być spowodowane tym że nie ma komunikacji.
Proxmox jakie ma ip ?

Cześć,
QEMU Guest Agent mam włączone.

Po wpisaniu w console network info otrzymuje:
obraz

Według mnie na HA nie jest podniesiony adres ip. Możliwe to jest?
U mnie jest wpis method auto a u ciebie disabled.
HA ma ip po dhcp czy static ?

abym nie błądził, podpowiedź proszę gdzie to sprawdzić.

Wpisz w terminalu HA te dwie komendy


A następie pokaż wynik
image

A i w konfiguracji HA na proxmoxie zobacz czy nie masz wyłączonej karty sieciowej
image
Czy nie jest zaznaczone “odłącz”
Jakie IP ma proxmox?

1 Like

paku2020 bardzo Ci dziękuje, okazało się, że adres IP HA zmienił się, teraz wszystko ładnie chodzi.

Jeszcze raz Ci dziękuje za pomoc.

No nie do końca było tak jak mówisz - świadczy o tym screenshot z tamtego posta - miałeś całkowicie wyłączony adres IP na potrzebnym interfejsie (choć nie wiemy z jakiego powodu).

najważniejsze, że się udało.


Jeśli nie korzystasz z możliwości jakie daje proxmox, to generalnie zalecam instalację HAOS jako natywną (generic/bare-metal) - nie musisz wtedy dbać o system hosta (którym w twoim wypadku jrest teraz proxmox).

Liczyłem na test instalacji natywnej na tym sprzęcie przeprowadzony przez @robbo2k Jaki NUC zamiast RPI 4 do +=400zl? - #110 przez robbo2k
ale póki co brak aktualizacji…

6 postów zostało scalonych z istniejącym tematem: Jaki NUC zamiast RPI 4 do +=400zl?