Grafana.ini konfiguracja Grafany

Cześć,
Proszę o pomoc w konfiguracji grafany. Mam zrobiony wykres w Grafanie, ale jak go udostępniam do dashboardu HA, przestaje się odświeżać i dodatkowo nie widzę go w aplikacji na telefonie 401: Unauthorized. Z tego co się dowiedziałem, to muszę zmienić ustawienia autoryzacji w pliku grafana.ini, ale tu mam problem, nie mogę go namierzyć, ktoś przerabiał taki przypadek?
HA zainstalowany na Proxmox.

a nie strzeliłeś sobie samobója w postaci SSL ?
Taki plik istnieje i Grafana go wyświetla ale nie ma z jej poziomu możliwości edycji.

W konfiguracji grafany
ssl: true :tired_face:
Jak zmienię na false, to jakie będą tego konsekwencje?

że zacznie Ci rysować itd.
Pytanie czy całe HA masz po SSL czy nie bo ma to znaczenie.

Dawno nie zaglądałem do Grafany ale też mam na true ten parametr ale u mnie rysuje bez problemów.
Zmienię i zobaczę co to da.

Zmieniłem na false, generalnie nie widzę różnicy. Rysowało już wcześniej, po wejściu na zakładkę Grafana, wszystko jest pięknie. Problem jest tylko z wyciągnięciem wykresu na dashboard.
Odnośnie pytania czy całe HA jest na SSL, to nie pamiętam jak to robiłem, a teraz nie potrafię tego sprawdzić :frowning: Taki ze mnie fachowiec :slight_smile:

Dokładnie tak jak pisałeś Grafana wyświetla dane setting, ale bez możliwości edycji.

These system settings are defined in grafana.ini or custom.ini (or overridden in ENV variables). To change these you currently need to restart Grafana. <

I dlatego szukam tego pliku

AAAA - chciałeś w samym HA mieć dashboard z grafany…To Ci nie pomogę niestety :frowning:

certfile: fullchain.pem
env_vars:
  - name: GF_PATHS_PLUGINS
    value: /data/plugins
keyfile: privkey.pem
plugins:
  - natel-discrete-panel
  - grafana-piechart-panel
  - grafana-clock-panel
ssl: false