Konfiguracja SSH & Web Terminal

Od kilku dni nie mogę poprawnie wyświetlić interfejsu w ww wtyczce. Nie wiem co się stało, bo kilka dni temu to działało. Nie wiem czy dobrze kojarzę, ale być może miała na to wpływ konfiguracja duckdns.
Wyświetla się to:

Konfiguracja wtyczki:

W miejscu password jest oczywiście hasło do HA. Czy ktoś się spotkał z takim problemem?

Podaj wersję używanego addona i logi od momentu uruchomienia addona do momentu próby wejścia do interfejsu użytkownika.
PS. Zakładam, że już próbowałeś zatrzymać a później ponownie uruchomić addon.

Wersja addona: Current version: 9.0.1

[s6-init] making user provided files available at /var/run/s6/etc...exited 0.
[s6-init] ensuring user provided files have correct perms...exited 0.
[fix-attrs.d] applying ownership & permissions fixes...
[fix-attrs.d] permissions: applying... 
[fix-attrs.d] permissions: exited 0.
[fix-attrs.d] done.
[cont-init.d] executing container initialization scripts...
[cont-init.d] 00-banner.sh: executing... 
-----------------------------------------------------------
 Add-on: SSH & Web Terminal
 SSH & Web Terminal access to your Home Assistant instance
-----------------------------------------------------------
 Add-on version: 9.0.1
 You are running the latest version of this add-on.
 System: Home Assistant OS 6.6  (amd64 / qemux86-64)
 Home Assistant Core: 2021.11.2
 Home Assistant Supervisor: 2021.10.8
-----------------------------------------------------------
 Please, share the above information when looking for help
 or support in, e.g., GitHub, forums or the Discord chat.
-----------------------------------------------------------
[cont-init.d] 00-banner.sh: exited 0.
[cont-init.d] 01-log-level.sh: executing... 
[cont-init.d] 01-log-level.sh: exited 0.
[cont-init.d] docker.sh: executing... 
[10:48:05] INFO: Docker support has been enabled.
[cont-init.d] docker.sh: exited 0.
[cont-init.d] mosquitto.sh: executing... 
[cont-init.d] mosquitto.sh: exited 0.
[cont-init.d] mysql.sh: executing... 
[cont-init.d] mysql.sh: exited 0.
[cont-init.d] ssh.sh: executing... 
[10:48:07] INFO: No network port is defined in the configuration so access
[10:48:07] INFO: will only be available via the web interface.
[cont-init.d] ssh.sh: exited 0.
[cont-init.d] user.sh: executing... 
[10:48:08] NOTICE: Session sharing has been disabled!
[cont-init.d] user.sh: exited 0.
[cont-init.d] done.
[services.d] starting services
[services.d] done.
[10:48:08] INFO: Starting the Home Assistant STDIN service...
[10:48:08] INFO: Starting the ttyd daemon...
init_commands: []
packages: []
share_sessions: false
ssh:
  allow_agent_forwarding: false
  allow_remote_port_forwarding: false
  allow_tcp_forwarding: false
  authorized_keys: []
  compatibility_mode: false
  password: moje_haslo
  sftp: false
  username: moj_uzytkownik_wlasciciel
zsh: false

taka konfiguracja u mnie działa (konfiguracja bez kluczy nie jest zalecana) - może powinieneś podać innego użytkownika zamiast hassio?

1 Like

Dziękuję. Po raz kolejny mi pomogłeś. Muszę to przeanalizować bo czy wpisałem Hassio czy innego użytkownika to ssh się uruchomił.
W każdym razie leci :beers: