RPI4 chłodzenie

Dzień Dobry
Potrzebuje ciche wydajne chłodzenie do Malinki 4, Ktoś coś poleci fajnego? Obecnie mam standardowe radiatory całość zamknięta w oryginalnej obudowie. Po ostatnich aktualizacjach wszystko zaczęło się trochę mocno grzać. Średnio 75 stopni przez co mam wrażenie że malinka zaczęła przymulać.
Pozdrawiam.

Sprawdź najpierw jaki masz firmware na RPi4, każda nowa wersja wprowadzała poprawę działania (obsługę podzespołów) a tym samym mniejsze wydzielanie ciepła przez te komponenty:
The Raspberry Pi Foundation has released a firmware update for the Raspberry Pi 4 which reduces its power usage and correspondingly its heat output …

aktualizowałem miesiąc temu

Albo może inaczej. Idzie jakoś sprawdzić co obciąża procesor żę z 4% wskoczyło na 30% i 65 na prawie 80 stopni.

Polecie htop w consoli ssh HA i widać dokładnie co ile czego zrzera zasobów:

Na dole okienka są klawisze funkcyjne F1-F10, np. F6 zmienia parametr po jakim jest sortowanie.

HTOP ?? nie działa u mnie to polecenie

wpisałeś HTOP czy htop?

wpisałem: htop a przed tym map być coś jeszcze wpisane?

Console dostępna przez dodatek SSH & Web Terminal:

image

Dostęp przez ssh:

HA zainstalowane z oryginalnego obrazu hassos_rpi3-4.13.img.

to jest to samo co Terminal & SSH w add on store?

Oprócz “Terminal & SSH” w Add-on store jest jeszcze rozszerzony dodatek “SSH & Web Terminal”

Musiałem dodać repozytorium aby mi się ten dodatek ukazał. Zainstalowałem i kolejny problem. Nie chce się konsola załączyć . Muszę zrobić specjalną konfigurację aby zadziałał?
Obecnie mam tak
ssh:
username: hassio
password: ‘’
authorized_keys: []
sftp: false
compatibility_mode: false
allow_agent_forwarding: false
allow_remote_port_forwarding: false
allow_tcp_forwarding: false
zsh: true
share_sessions: false
packages: []
init_commands: []

Możliwe powody:
poprzedni dodatek nadal nadal działa - może działać jeden chyba ze zmienisz konfigurację portów,
hasło w polu jest “slownikowe” (łatwe) - dodatek nie wystartuje.
Sprawdz logi dodatku.

Do chlodzenia pi4 polecam aluminiową obudowe pasywna, bez wentylatorów.
Na Ali sa dostepne w niższych cenach. Wymienilem za zwykłą z wentylatorem i jest mega

No ale w polu hasło mam coś wpisać czy ma zostać puste.
Poprzedni dodatek odinstalowalem

Podał byś link który masz konkretnie model?

Mam ten

Pole password nie może być puste a wpisane hasło musi być trudne.

1 Like

W przypadku tego typu obudów możesz mieć problem z sygnałem WiFi w Raspberry - jeśli oczywiście używasz.

Nie używam wifi wszystko po kabelku

No teraz dziala. Komenda htop również. No ale nadal nic z tego nie wynika

Google Photos

Problem z użyciem procesora i temp. już sobie poradziłem teraz mam 4% ale obudowę i tak sobie już zamówiłem. Dzięki wszystkim i pozdrawiam

Co było przyczyną problemu?