Zigbee2MQTT i Conbee II - nagłe spadki zasięgu

Czołem,
Czy ktoś korzysta tu z Zigbee2MQTT z ConBee II?
Ostatni zmieniłem CC2531 na ConBee II w nadziei na poprawę zasięgu i stabilności działania.
Na CC zasięg był taki sobie, rzadko dochodził do 100, po mimo że płytka jest z anteną, urządzenia są w bliskiej odległości (1 - 3 metry) i brak przeszkód miedzy nimi. No i nie zawsze się sprawnie parowały.

Na ConBee miało być lepiej i zasadniczo jest, ale nie do końca. Jakość połączenia zachowuje się bardzo dziwnie. Po dojściu do około 250 następuje nagły spadek niemal do 0 a później mozolne, kilkudniowe odbudowywanie zasięgu a później kolejne tąpnięcie i cykl się powtarza.

Zastanawiam się gdzie może być przyczyna. Czy to kwestia sprzętowa czy softwarowa? Czy ktoś się spotkał z takim zjawiskiem?
Zasięg wachanie 1

Gniazdko Blitzwolf SHP13 w ogóle ma ciekawe wahania.
Zasięg wachanie 2

Conbee pracując w deconz korzysta z innego przelicznika LQI dla node’ów niż ten który występuje w Zigbee2MQTT. Początkiem grudnia DE wypuściło nowy firmware między innymi do conbee II o numerze 0x26680700 który ma naprawić wspomniany wyżej przelicznik.


Szczegóły tutaj Software changelog
Jeśli komuś potrzebna jest ta opcja można testować.
Od siebie dodam, że w najmniejszym stopniu taki przelicznik LQI w żadnym stopniu nie wpływa na działanie conbee w Zigbee2MQTT.

1 Like

Zaktualizowałem firmware conbee. Zobaczymy czy pomoże. Dzięki.

Pytanie prawie w temacie bo korzystam od kilku dni z Conbee2 z zigbee2mqtt i widzę że buduje sieć tzn przynajmniej lqi rośnie :sunglasses: Czy wyłączenie sieci powoduje że buduję się ona od nowa? Czy to prawda że można to przyspieszyć wyłączając na ok 20 min? Czy da się sprawdzić wersję firmware Conbee2 w HA?

Na jedno pytanie Ci mogę odpowiedzieć w z2m → Settings → About → coordinator revision - masz wersję software conbee

Na pierwsze dwa pytania - nie.

Skoro mój temat jakoś tam powrócił, to wypadało by napisać że przypadłość o której wspominam na początku nadal występuję. Mimo że zaktualizowałem firmware.
Nie traktuje tego jako problemu ale jako ciekawostkę, bo sama siec działa stabilnie.

U mnie podobnie. Lqi dochodzi do max i idzie od 0 znowu