Błąd API przy usłudze tts na głośnikach googla

kolego a


gdzie w switch to się zmienia ?? bo mam tylko to

w jednym masz “az” a drugim “09” jak dobrze widzę :slight_smile:

image

dalej nic jak w switchu mam ustawione checkin all rules to nic nie wysyła a jak zmienie na stopping after first match to pojawia mi się coś takiego
Przechwytywanie5

Jeżeli robiłeś Full Deploy to tak to będzie wyglądać . Jeżeli zmieniasz coś w jednym Flow używaj do tego tylko Modified Flows

Screenshot - 21.06.2022 , 22_25_50

ok ale co z tym błędem ?

Znaczy to tyle ze nody próbowały się aktualizować zanim nastąpiło polaczenie z HA . Zrestartuj NR z poziomu HA

ok już ten błąd mi się nie pojawia, ale nadal wiadomość gdzieś ginie w tym switchu. Zmieniłem dane na namber


a w innym flow mam takie błąd

A co masz wcześniej w nodzie funkcyjnym?

Poradziłem sobie z tym błędem call-service, ale nadal mam problem z tym jednym flow zmieniłem na namber i nadal nic

Dziękuję wszystkim za chęć pomocy. Niestety, nie poradziłem sobie z nowszymi wersjami ha. Głośniki wróciły do życia wraz z powrotem do wersji 2022.4.5, wszystkie nowsze wersje je uśmiercają. Może to info Was natchnie co się wydarzyło po tej wersji.

Po wersji 2022.4.5 były wersje 2022.4.6 i 2022.4.7 - jeśli jesteś pewny, że w nich też nie działa to informacje masz tu (notatki do wydań są też na githubie bezpośrednio przy wydaniach)
https://www.home-assistant.io/blog/2022/04/06/release-20224/#release-202246—april-20

jeśli nie masz pewności czy 2022.4.6 jest już “psującą wersją” to zajrzyj też do zmian w 2022.5.x
https://www.home-assistant.io/blog/2022/05/04/release-20225/#release-202251—may-5

PS Jeśli mnie pamięć nie myli to po drodze były też jakieś aktualizacje dotyczące NR.