Conbee II na HP T630 AMD

Witam
Czy ktoś może mi powiedzieć o co w tych 2 błędach chodzi bo oszaleję, próbuję od 2 tygodni zainstalować Conbee II posiadam terminal HP T630 AMD 4x2.0GHz 4GB RAM 128GB SSDHA8

HA masz na VM ? Conbee masz w USB 2.0 (chyba takie jest minimum)?

Mam na proxmox

Co masz dokładnie na myśli pisząc “zainstalować”? Z jakiej integracji chcesz skorzystać? Z logów wydaje mi się, że to ZHA.

chodzi mi o to że Conbee nie wykrywa urządzeń tak jak bramka ikea

Sorry ale nie rozumiem co masz na myśli. Żeby Conbee wykrywał urządzenia musi być podpięty do “bramki” z odpowiednim oprogramowaniem, może to być Zigbee2MQTT, ZHA, deCONZ.

Też mi to wygląda na ZHA - w takim wypadku urządzenia dodaje się z integracji ZHA (dostępnej w menu integracji - kiedyś to było “na wierzchu” - tj. ZHA i Z-wave miały własne menu, teraz już go nie ma).
W Integracji ZHA jest zawsze wyświetlony koordynator sieci (o ile go prawidłowo skonfigurowaliśmy) i dopiero z tego poziomu się dodaje inne urządzania do sieci Zigbee (a procedura po wprowadzeniu koordynatora w tryb parowania jest raczej standardowa jak na Zigbee - zwykle wystarcza reset - czyli przytrzymanie guzika, albo cykliczne odcinanie zasilania - zgodnie z instrukcją producenta).

Akurat w przypadku Ikea to pewnie będzie wyglądało drastycznie inaczej niż z użyciem fabrycznej bramki (bo procedura touchlink Ikei przy parowaniu z ich bramką jest raczej dziwna, swoją drogą po aktualizacji firmware ich żarówek do Zigbee3 odczuwam to jako ogólny cyrk z ich wypustami, ale z CC2531 + ZHA działają).
Jeśli chodzi o piloty Ikei i integrację ZHA to polecam pobrać dedykowane Schematy (Blueprints) - bez tego to rzeźba, a możliwości wykorzystania są sporo większe niż daje Ikea w swojej bramce.

Dzięki za odpowiedz ale chyba coś spieprzyłem i nie wiem co

stanąłem przed ścianą. Prawdopodobnie jest to proste ale w czym to zmienić Pomocy

Chcesz jednocześnie podłączyć jedno conbee do deconz i Z2M?

No chyba kluczowe to się zdecydować której integracji zamierzasz używać. :stuck_out_tongue:
Ja w tych logach zauważyłem jeszcze ZHA (ale nie mam podobnej konfiguracji to mogę się mylić).

Ja jestem na razie osesek w HA często te opowiedzi Wasze są za trudne do zrozumienia czyli jak rozumiem musi być tylko jedno podłączenie Conbee albo do deconz albo do Z2M czyli jedno z nich wywalić ale które najlepiej by współpracowało ?

Tweraz następne pytanko Conbee zastępuje wszystkie bramki bo ja mam do Xiaomi , Ikea i Tuya. Conbee /mam na razie pożyczone/ Jak rozumiem te 3 bramki generują zużycie duże prądu a Conbee nie, czy ja coś pieprze? Sorry ale uparłem się że to zrozumiem i będzie działało dla tego może i głupie pytania

Na początek odinstaluj Z2M oraz ZHA. Ponieważ dedykowane oprogramowanie do conbee to deconz, na początku Twojej drogi z HA będzie to dla Ciebie najmniej problematyczne połączenie i rozwiązanie.

Cokolwiek byś nie wybrał zastępuje wszystkie bramki :smiley: ale czy w pełni to się okaże.

Motywacja z tym oszczędzaniem energii zupełnie nie trafiona :rofl:: tzn oszczędzisz może w porywach kilkanaście W, ale te oszczędności zostaną zeżarte ekonomicznie przez konieczność wymiany ogniw zasilających w sprzęcie bateryjnym (mimo, że się tego nie robi co chwilę) i na zużycie sprzętu pracującego w standby (choć to w sumie i tak nie do uniknięcia przy przejściu z “dumb” do “smart”), jeśli szukasz realnych oszczędności energii to przyjrzyj się zużyciu i ewentualnie wymień: pralkę, suszarkę, lodówkę, tv PDP (czy ewentualnie OLEDa) na jakiś mniejszy i “eko” model LCD, pozbądź się klimy itd.
Jeśli chodzi o oświetlenie Ikea to zyskasz nowe możliwości w porównaniu do oficjalnej bramki.
jakbyś był ciekaw jaką moc pobierają zgaszone żarówki Ikei lub innr’a to widać to w pliku z definicją każdego z typów (dla Signify brak kompletnych danych)

Udało Ci się?

Mam T630, Conbee II i proxmox’a, Z2M. Może coś pomogę.

Witam. Jestem tu nowy. Mam taki terminal t630. Instalacja jak w poradniku i wszystko jest, ale terminal pobiera 25 watów. Instalacja jest w proxmox 8GB ram, 120 GB dysk. Strasznie jest gorący terminal. Myślę że powinno być niższy pobór prądu. Jeśli kolega mnichu może się wypowiedzieć, albo inny szanowny użytkownik to będę bardzo wdzięczny

Ciepły TAK ale nie gorący, coś obciąża ci procesor na fula i dlatego jest gorący lub pasta pod procesorem straciła swoje właściwości .

Właśnie wczoraj zmieniłem pastę i to samo, w proxmos home assistant zużywa 30 do 60 procent procesora, sam proxmos bez włączonej maszyny Home Assistant pobór prądu to 7 do 8 Watów. Instalowałem obraz HA na dysk, instalowałem na debianie i prawie to samo, na debianie 11 pobór to 29 watów

Edit:

Chcę dodać, że po instalacji czystej na proxmos HA pobór prądu to 15 watów, po przywroceniu kopii zapasowej z raspberry pi4 gdzie jest zainstalowany HA jest w dockerze na debianie. Raspberry pi użycie procesora ma poziomie 10 procent i normalną temperaturę

@radi735 edytuj Swoje posty - nie pisz jednego pod drugim!

Jak chcesz walczyć ze zbędnym obciążeniem procka to zainstaluj HAOS natywnie (bez proxmoxa), ma to pewne wady, ale ma też i zalety (a na ekstremalnie słabym sprzęcie nie szedłbym w dodatkową wirtualizację).

1 Like

Skąd taka moda na tego Proxmoxa?

2 Likes