Gniazdko AI-Speaker Dom S26

Dzięki za link :wink: Podchodziłem do niego jak do jeża (bo kto lubi ankiety…?!), ale w sumie to gdyby ktoś się zastanawiał, to tam jest raptem kilka pytań zamkniętych i w sumie to zajęło mi to moment.
Dla tych co nie kliknęli ale lubią cebulowe ceny - jak się wypełni ankietę to można kupić gniazdko wifi za 9 zł (plus przesyłka paczkomatem 12,99), więc promocja lepsza niż w biedrze :wink:
Ja wypełniłem jakoś na początku zeszłego tygodnia i wczoraj przyszło:

1 Like

a czy idzie to pożenić z HA?
Czy tylko z producenta produktem?

W gniazdku (to dokładnie gniazdko Sonoff S26) jest wgrana Tasmota przygotowana specjalnie pod AIS ale bez problemu zintegrujesz to z HA. Jak gniazdko dojdzie to zrobię osobny wątek o tym urządzeniu.

1 Like

Właśnie nabyłem drogą kupna (za pomocą w/w linku), pozostało oczekiwać.

Edit:

Jakaś promocja tu jest na te gniazdka :slight_smile:

Edit:
No i przyszło - bez problemu się uruchomiło w domku - @macek Twoje dotarło?

@marcinwojciesz gniazdko dotarło na początku tygodnia ale dopiero dziś poprzez integrację Tasmota - Home Assistant dodałem je do HA, wszystko działa prawidłowo.

A podpowiesz mi coś? Dodałem poprzez tasmote, i widzi:

Version: 9.5.0(tasmota)
BuildDateTime: 2021-09-03T14:30:48
Module or Template: Generic
RestartReason: Software/System restart
Uptime: 0T02:30:10
Hostname: gniazdko-5469
IPAddress: 192.168.1.241
RSSI: 78
Signal (dBm): -61
WiFi LinkCount: 1
WiFi Downtime: 0T00:00:03
MqttCount: 1
LoadAvg: 19
unit_of_measurement: %
friendly_name: gniazdko status
icon: mdi:information-outline

i nie mam ON/OFF tylko jakieś cyfry rssi.
Dodałem różne wpisy do switch.yaml.
ostatni wpis:

- platform: mqtt
  name: "gniazdko Switch 1"
  state_topic: "stat/gniazdko/RESULT"
  value_template: "{{ value_json.POWER1 }}"
  command_topic: "cmnd/gniazdko/POWER1"
  payload_on: "ON"
  payload_off: "OFF"
  availability_topic: "tele/gniazdko/LWT"
  payload_available: "Online"
  payload_not_available: "Offline"
  qos: 1
  retain: false

Co robie żle?

Dodam, że po wpisaniu w konsole SetOption73 on pojawiła mi się dodatkowa encja ale niestety nie działająca.

To nie jest odpowiedź na pytanie :smiley: ale przede wszystkim źle wklejasz kod do postów - nie używaj cytowania do tego lecz linijek z ```
(to odwrotne apostrofy spod klawisza tyldy) przed i po wklejonym fragmencie - pomóż innym pomóc Tobie.

Przepraszam - moja wina - poprawione, tylko kurcze nadal nie wiem co poza tym żle robie w HA :slight_smile:

1 Like

@szopen prośba o przesunięcie kilku powyższych postów związanych z gniazdkiem AIS do nowego wątku o tytule “Gniazdko AI-Speaker Dom S26” bo trochę odbiegamy od tematu.

Edit:
dzięki @szopen :slight_smile:.

@marcinwojciesz nie wiem po co te kombinacje mqtt w switch.yaml, usuń to. Wystarczy w Tasmota na gniazdku w konsoli dodać polecenie SetOption19 0 a później dodać integrację Tasmota w HA, po chwili gniazdko pokaże się w HA. Zwróć uwagę na nazwę gniazdka, musi być unikatowe, niepowtarzalne.

@macek zrobiłem jak mówisz i pojawiło mi się 1 urządzenie z 9 nie włączonymi encjami - i spoko moge je włączyć ale jakby dalej nie ma ON-OFFa. :frowning:

Poprawka dla potomnych - wszystko jest ok tak jak mówiliście - problem był w tym, że nie wiem po co stawiałem ptaka w INNE KONFIGURACJE - AKTYWUJ SZABLON.

Moim zdaniem ciekawa okazyjna cena gniazdka AIS z tasmotą. Musiałem zakupić 4 szt. - to przez smarta :rofl:

Co prawda be pomiaru ale cena…

https://allegro.pl/oferta/inteligentne-gniazdo-wi-fi-mqtt-knx-http-8481339449

1 Like

czy Wasze gniazdka też raz na jakiś czas tracą połączenie i stają się nieaktywne po czym po jakimś czasie stają się aktywne i włączają się?
Jak zrobić aby po takim zaniku przywracało się do stanu poprzedniego a nie ON?
U mnie po takim zabiegu zawsze się włączaja i wracam do domu a tam powłączane światełka.

  1. Nie wiem, bo nie używam, ale podejrzana jest choćby niestabilna sieć WiFi (ale nie tylko)
  2. SetOption0 1 jeśli się nie mylę, ponadto przypuszczam, że można podobną funkcjonalność uzyskać na parę innych sposobów nie zapisując stanu we flashu (ale wtedy HA i broker muszą pracować na UPSie).
    Commands - Tasmota

Możesz też skorzystać z komendy WifiPower set Wi-Fi transmit power level in decibel-milliwatts (dBm) (default = 17)

https://www.youtube.com/watch?v=31IyfM1gygo

Użyj komendy

PowerOnState

1 Like

Dziękuje - czas na testy

Edit:

  1. Niestety dalej się to pojawia.
  2. kupiłem kilka gniazdek i teraz chciałem zamienić ale jedno pokazuje siec domxxxx i nawet łączy się z nią ale nie da rady wejsc na strone 192.168.4.1 - można to jakoś resetnąć?

Ad 1. Miałem problem z jedną płytką Wemos d1 mini z Tasmotą, raz na kilka dni traciła połączenie z siecią. Ale przypomniałem sobie, że jak używałem wydzielonej sieci ze starym AP Wifi b/g było dobrze.
Zmieniłem aby płytka łączyła się tylko w wifi b/g i jest dobrze. Użyłem komendy Wifi 3.

Wifi `0` = disable Wi-Fi
`1` = enable Wi-Fi *(default)*
ESP8266 only:
`2` = Wi-Fi mode 802.11b
`3` = Wi-Fi mode 802.11b/g
`4` = Wi-Fi mode 802.11b/g/n
When wifi is Off it is always returned On after a restart except for a wake-up from deepsleep.*wyróżniony tekst*
1 Like