Szybkie porady - Robimy sobie zegarek - błąd

Dojrzałem i ja do zegarka, instalacja poszła gładko. Przy próbie usunięcia dodatkowych miast lub zmianie na inne, giną wszystkie karty umieszczone w tej zakładce :grimacing:

@sztomag Zamieść konfigurację karty jaką robisz


Jeżeli usunę cztery ostatnie wiersze lub wpiszę other_time: null, otrzymuję taki efekt

Przy zmianie miasta np. na America/Houston jest tak samo.

@sztomag jest to błąd po stronie kody tego dodatku

1 Like

Dodam, że w repozytorium HACS pojawił się dodatek “Lovelace Analog Clock Card”, mozna poczytać o nim https://github.com/Villhellm/lovelace-clock-card

Czy ktoś się spotkał z problemem po dodaniu tego zegara z filmiku, że wyświetla się czas 2 godziny do przodu?
Myślałem, że mam żle ustawioną strefę czasową, ale nie.
Ma ktoś pomysł jak to doprowadzić do normalnej godziny?

podobną sytuacje zaobserwowałem w nodered przy obliczaniu przesunięcia czasu, ale nie drążyłem tematu tylko po prostu tak wpisałem wartości żeby mi grało…

Cześć,
Podjąłem próbę zrobienia zegarka wg filmu. Niestety jak na świeżaka przystało wywala błąd

Czy ktoś podpowie co zrobiłem źle ?
Po wpisaniu ip/local/clock/clockwork-card.js plik się wyświetla

Nie odnajduje komponentu clockword-card. Jeśli poprawnie go zainstalowałeś, a robisz to na RPI to wyłącz komputer z zasilania i włącz jeszcze raz. Najczęściej pomaga.

robię to na futro s920. Będę w domu to sprawdzę poprzez wyłączenie urządzenia i dam znać czy pomogło. Wydaje mi się, że gdybym nie zainstalował tego poprawnie to by mi nie wyświetlił się po podaniu ip i ścieżki ?

ale chodzi o instalację samego dodatku zegarka. To nie wpływa na połączenie.

Spróbuj tak wpisać kod (zamiast kropek wpisz myślniki):

entity: sensor.date_time_iso
locale: pl-PL
other_time:

  • America/New_York
  • Australia/Sydney
    type: ‘custom:clockwork-card’

stawiam na reboot :stuck_out_tongue_winking_eye:

Po restarcie całego serwera a nie tylko HA problemu nie ma. Jest za to czas 2 godziny do tyłu :wink:
W konfiguracji mam strefę UTC i nie mam możliwości zmiany na utc+2 . Gdzie można dokonać edycji tego ?


edit. świeżak ogarnął temat - dziękuje wszystkim :wink:


edit 2.

Od kilku dni zegarek znika. Jak wejde w konfiguracja IU to się nagle pojawia - bez tej operacji nie jest widoczny. Ktoś wie dlaczego tak jest ?

2 Likes

Pewnie masz wersję HA 0.116, czytałem, że na niej są błędy polegające na “znikaniu” kart z UI.

dokładnie tą wersję posiadam :slight_smile:

Na starcie chciałem przywitać się z wszystkimi użytkownikami forum :slight_smile:

Kilka dni temu zacząłem zabawę z HA i niestety napotkałem już pierwsze trudności :frowning:

A mianowicie chciałem zrobić sobie zegarek zgodnie z instrukcją Artura, jednak gdy wchodzę w opcje Konfiguracja - Dashboardy nie posiadam zakładki Zasoby.

W związku z tym nie mogę podać adresu URL, dodam tylko ze moja wersja HA to 0.118

Z góry dziękuje za pomoc przy rozwiązaniu tego problemu.

@radio82 a czy w profilu użytkownika masz włączony tryb zaawansowany?

1 Like

Dzięki za odp.

Faktycznie miałem wyłączony tryb zaawansowany :slight_smile:

Pozdrawiam!!!

no ale niestety pojawił się kolejny problem :frowning:
w pliku configuration.yaml posiadam już jeden sensor i wpisując kolejny wyskakuje mi bład