Proxmox nie uruchamia sie po instalacji

witam doświadczonych,
mam taki problem z proxmoxem, a mianowicie przez wentoja zrobiłem pendrive i zainstalowałem go na dell wyse 5060, problem polega na tym że przeszedłem cały proces do końca i nie wiem jak sobie poradzić z uruchomieniem serwera, inaczej mówiąc nie startuje, po wpisaniu adresu ip w sieci nie widać go, sprawdzałem instalując go ponownie, przez pendrive i znów to samo, kończy się instalacja wpisuję wszystko co trzeba na końcu terminal sam się restartuję, wyciągam pendrive i nic widzę to co bez instalacji. Wersję jaką instaluję to: Proxmox VE 7.2-1 ISO
dziekuję wszystkim chętnym udzielenia pomocy

Co to jest wentoja?
edit - OK chodzi o ventoy :stuck_out_tongue:

W zasadniczej kwestii, to może wrzuć chociaż jakieś zdjęcia z ekranu albo coś?

A adres IP dla dell wyse 5060 masz przydzielany przez DHCP ?

witajcie,
problem proxmoxa załatwiony, już go zainstalowałem i ruszył nie przestawiłem w biosie w zakładce Adwansed/boot mode zaznaczyłem UEFI i wystartowałem proxmoxa.
Pojawił sie kolejny problem po instalacji wirtualnej maszyny home asistanta, dając uruchom w proxmoxie mam coś takiego na zdjęciu :


proszę o poradę

Teraz brakuje UEFI dla VM - w ustawieniach maszyny zaznacz EFI boot (secure boot wyłączony).

witam,
wszyscy wieszczą że to bios na wirtualnej maszynie i UEFI a jednak problem tkwi gdzie indziej, tylko gdzie ?

Byłeś w wirtualnym biosie?

Wejdź do BIOS’a VM i wyłącz secure boot.

A gdzie to znaleźć, poprowadźcie proszę bo nie mogę tego namierzyć
z góry dziękuję

Jak startujesz maszynę “ESC” gdy masz logo proxmox.

Tutaj masz pokazane Home Assistant VM Stuck And Won't Boot On PROXMOX 7.x - YouTube

BTW: znalezienie tego filmiku w google zajęło <1minuty :thinking:

1 Like

witam,
wiem i rozumie wasze doświadczenie, dotykam to pierwszy raz, i nie jest to wszystko takie oczywiste jak by się to wydawało, ale do rzeczy, uruchomiłem home asistant VM startuje po zmianie w biosie, super. Napotkałem na nowe problemy, a mianowicie moja sieć komputerowa przydziela z DHCP pulę od 192.168.101.3 wzwyż, proxmox mój jest na 192.168.101.50 a wirtualna maszyna z HA ma 192.168.0.157 co przydziela mu taki adres i jak ustawić na sztywno adres? potrzebuję z puli 101 a nie z 0
dziękuję za pomoc i sugestię


i jeszcze jedno przy starcie wyskakuje mi jeden failed widoczny na zdjęciu zaznaczony na czerwono dziękuję

Jeśli już musisz wklejać screeshoty zamiast tekstu (tu to może jest uzasadnione), to chociaż je obetnij tak by nie było tej białej wielkiej ramki… (dodam jeszcze, że nadmierne przycinanie jest też zwykle niezdrowe, bo są i tacy mistrzowie którzy wrzucają kawałki, które nic nikomu nie mówią i to bez słowa komentarza skąd to wycięli i co to jest)

W Paincie to robiłeś? nawet Windows ma wbudowane narzędzia ułatwiające życie (magiczne skróty to np. win+prtscr), ale może polecę Ci na przyszłość takie fajne rozwiązanie

Wracając do tematu proxmox może korzystać z rożnych konfiguracji sieci (jest on też routerem i serwerem DHCP w trybie z routingiem w jakim go prawdopodobnie skonfigurowałeś), aby VM miały adresy z twojej sieci LAN, to musisz sieć proxmoxa odpalić w bridge mode.

Może to zabrzmi głupio, ale proponuję instalację HAOS bez proxmoxa (nie będziesz miał wtedy dodatkowych problemów z systemem, którego nie znasz)

1 Like

dziękuję za sugestię,
drogi Panie w paincie…, szukam pomocy i już prawie jestem przy końcu i proszę troszkę jaśniej, wiem że masz wiedzę w temacie home asistant a ja mam wiedze w innej dziedzinie, i moglibyśmy się uzupełniać ale znaleźliśmy się na jednej drodze i chcę od PAna tej pomocy, wiec proszę o nią. Co mam zrobić krok po kroku aby uzyskać adres z puli mojego serwera dhcp, mowa o WM na której mam HA
Bardzo dziękuję za pomoc

Zabierasz się za coś a wiedzy nie masz. Napierw kłania się czytanie tekstu ze zrozumieniem tego Forum.
Skoro wiesz co to jest pula DHCP to chyba wiesz gdzie sie ją zmienia i jak się przydziela na sztywno adresy.
Jesteś kolejną osobą która z uporem maniaka instaluje PROXMOXA gdzie Ci @szopen napisał że sam sobie robisz pod górkę a pewnie za chwile się dowiemy ze masz go laptopie na windowsie i chcesz się pobawić np.

@rafistad
Może powinienem zacząć od pytania ile i jakich VM planujesz na tej instalacji, bo sytuacja wygląda na taką w której sam sobie rzucasz kłody pod nogi.

HAOS od paru lat daje się zainstalować bezpośrednio na sprzęcie (bare-metal, generic czy jakkolwiek tego nie nazwiemy, kiedyś taka instalacja nazywała się NUC od pierwszej platformy x86 na której można było tak zainstalować HAOS).
Ten rodzaj instalacji jest przeznaczony dla normalnych użytkowników - zwykłych zjadaczy chleba. Pozostałe metody instalacja są dla fanów IT, wirtualizacji i linuxa, którzy mają wystarczające doświadczenie, aby samodzielnie ogarniać kwestie systemowe, czy związane z wirtualizacją…

Jeśli pragniesz mieć samego HA (wraz dostosowanymi dla niego kontenerami w postaci Dodatków, a wśród nich nawet jest desktopowy linux czy rozwiązania NAS) to proxmox nie ma żadnego sensu (choć istotnie sprzęt jest chyba nieco na wyrost, ale nie pochwaliłeś się ilością RAMu ani rozmiarem dysku, a po samym procku trudno ocenić).


OK, paint też umożliwia przycięcie do sensownych rozmiarów, ale skoro robisz z tego problem to podedytuję twoje pliki…
PS screenshoty zapisuj do .png a nie do jpegów

Witam wszystkich życzliwych , bardzo się ciesze że wyssaliscie wiedze z mleka matki, a teraz sie nia dzielicie, ciekawe czy was tak traktowano jak udzielali wam pomocy!!!, sami widzicie że mam piete ahillesowa w tej dziedzinie, i prosze tylko o odpowiedz na zadane pytanie, atu słyszę… ze zle przyciete, jpeg nie taki, brakuje mi wiedzy … itp
Wylewacie na mnie pomyje i traktujecie z góry, ale w niektorych kwestiach uraczyliscie pomocy za co serdecznie dziekuje

Edit:
Temat uważamy za zamkniety

To nie są pomyje tylko wskazówki jak powinieneś przygotowywać materiał w pytaniach, aby ułatwić życie odpowiadającym (to dotyczy każdego forum a nie tylko tego jednego).

Tu masz rozwiązanie, nie wiem co schrzaniłeś w konfiguracji proxmoxa (bo domyślnie powinien być w trybie bridge)
https://pve.proxmox.com/wiki/Network_Configuration#_default_configuration_using_a_bridge

Jakkolwiek wrócę do tego co sugerowałem wcześniej - skorzystaj z instalacji HAOS generic, jeśli nie zamierzasz odpalać wielu VM.

Takie OT o screenshotach to w Windows od 10 w górę, wystarczy lewy shift + klawisz WINDOWS + s i można nawet wycinać kawałek ekranu co potrzeba :slight_smile: